SoftwareEntwicklung Beratung Schulung

A coders, hackers heaven.....Hm...I do not think so...

Mercurial 1.3 Und TortoiseHg 0.8 Erschienen

| Comments

Es ist eine neue Release von Mercurial erschienen. Ein wichtiger Punkt ist, dass Python 2.3 nicht mehr unterstützt wird. Es wird jetzt mindestens 2.4 voraus gesetzt und vieles mehr. Wichtig ist bei Nutzung vorheriger Versionen einen Blick in das Upgrade Guide zu werfen. Eine Übersicht über Mercurial selbst gibt die Homepage. Es ist noch zu bemereken, dass TortoiseHg auch upgedated wurde und hier sind auch die Release Notes zu beachten.